Certains iPhone et iPad ne pourront jamais lancer Harry Potter : Wizards Unite …

Courant février, les utilisateurs d’un produit Apple tournant sur des versions antérieures à IOS 11 ne pourront plus lancer Pokémon GO et peut être jamais Harry Potter : Wizards Unite…

Niantic, le développeur de Pokémon GO, vient d’annoncer ce changement qui empêchera l’utilisation d’iPhone et d’iPad aussi récent que les modèles 5 et 5c pour partir à la chasse aux Pokémon suite aux prochaines mises à jour.

Les restrictions de cette mise à jour, prévue pour le 28 février prochain, sont faites suite aux améliorations apportées à Pokémon Go, qui pousseront l’application au-delà des capacités des systèmes d’exploitation présents sur ces terminaux mobiles.

Malheureusement pour les joueurs possédant ces appareils, ils ne pourront plus accéder au jeu une fois la mise à jour déployée. De ce fait, tous les Pokécoins et autres objets présents dans l’inventaire du compte ne seront plus accessibles…

En plus des IPhone 5, 5c et modèles plus anciens, c’est aussi les iPads de première, troisième, quatrième génération ainsi que l’iPad 2 qui seront impactés. On ne connait pas le nombre exact de joueurs de Pokémon Go impactés par cette nouvelle mais on sait que 10% des utilisateurs d’Apple possèdent un appareil concerné. Un gros nombre de joueurs risquent donc de pâtir de cette décision.

On peut ainsi envisager que Niantic, qui est en train de développer le jeu mobile en réalité augmentée Harry Potter : Wizards Unite appliquera les mêmes restrictions d’utilisation pour le futur jeu.

Pour vérifier que votre iPhone ou iPad sera compatible, direction vos paramètres pour savoir s’il est possible d’exécuter iOS11.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *